miércoles, 15 de febrero de 2017

WhatsApp da dos pasos hacia adelante

WhatsApp aumenta su seguridad con la llegada de la verificación en dos pasos. Esta novedad agrega una contraseña (en forma de código de seis dígitos) que deberás introducir cada vez que quieras volver a instalar WhatsApp. De esta forma te aseguras la protección de tu cuenta; hasta ahora era fácil que un malhechor que te hubiera robado el móvil, por ejemplo, accediera a los mensajes de tu WhatsApp.

Para activar la verificación en dos pasos solo debes ir a la sección de “Ajustes” y luego a “Cuenta”. Una vez allí, activa la “Verificación en dos pasos”. Se te pedirá que crees la contraseña de seis dígitos. También puedes añadir una dirección de correo electrónico para cambiar tu código si lo has olvidado. Es como un plan B opcional.

Cuidado: la función se activa desde el móvil y no por mail. Desconfía si te llega un correo del estilo “clica en este enlace para activar la verificación de dos pasos” ya que será una estafa online como la copa de un pino.

¡Ah! Esta novedad está llegando de forma escalonada a todas las versiones de WhatsApp. Si todavía no te ha llegado, seguro que lo tendrás en breve!

Visto en softonic.es

miércoles, 25 de enero de 2017

Samsung confiesa: esta es la razón por la que Galaxy Note 7 explotaba

Samsung es reconocido por sus innovaciones tecnológicas, pero el año pasado saltó a la palestra por un asunto muy explosivo (si se me permite el chiste): centenares de unidades de su modelo Galaxy Note 7 explotaron o se incendiaron, lo que propició la retirada del mercado de este modelo de phablet. Se había dicho que la causa de estos incidentes podría ser el software o el sistema de carga rápida del terminal, pero no es así: tras hacer una ardua investigación Samsung acaba de reconocer que todo se debió a la batería del teléfono.

Al parecer la batería de los primeros modelos del Galaxy Note 7 se hizo de un revestimiento demasiado pequeño. Esto no permitió a la pila expandirse y contraerse correctamente durante los ciclos de carga y descarga haciendo que esto provocase cortocircuitos. Aunque en posteriores remesas Samsung arregló este problema, la producción en masa de la batería hizo que la empresa coreana acabase manufacturando otra remesa de baterías con problemas y nuevos incidentes aparecieron.

Samsung dice tener todos estos problemas bajo control y asegura que no volverán a producirse. Para ello ya está aplicando nuevos protocolos de control de calidad, en concreto un sistema de control en ocho pasos que aplicará a todos sus productos, no únicamente sus teléfonos móviles.

Visto en softonic.es

miércoles, 11 de enero de 2017

En febrero te cabrán 1.800 películas en el bolsillo

¿Te imaginas llevar 768.000 fotos, 531.344 canciones o casi 1.800 películas en tu llavero o en tu bolsillo? No. No es ciencia-ficción sino que es el futuro más inmediato.

Durante la semana pasada (del 5 al 8 de enero) se celebró en Las Vegas un evento llamado Consumer Electronics Show 2017 (o CES). Se trata de la mayor feria de tecnología de consumo del mundo en la que marcas, proveedores y emprendedores presentan los inventos del futuro.

En el CES se presentaron productos como motos que mantienen la verticalidad por si solas, videojuegos de realidad virtual innovadores, robots con forma de cuna…

La empresa Kingston Technology Company aprovechó el CES para presentar su DataTraveler Ultimate Generation Terabyte, la memoria USB con mayor capacidad del planeta: ni más ni menos que dos terabyte de capacidad. Incluye USB 3.1 así que sus usuarios podrán transferir archivos grandes como películas (casi dos mil pelis, ¡se dice rápido!) de forma rápida a cualquier ordenador.

Este mega-pen estará disponible en febrero aunque todavía no se ha anunciado el precio. Debido a sus características (y añadimos su carcasa de alineación de zinc), ya te aconsejamos que vayas ahorrando algo de dinerillo.

Visto en softonic.es

viernes, 18 de noviembre de 2016

Downcamp v1.2.5

Actualizaciones:
-Arreglados algunos bugs.

Idiomas:
-Español
-Ingles
-Francés (Traducido por Mrdaft)

Downcamp v1.2.5 (42,2 KB)
Downcamp v1.2.5 (41,2 KB) (Sin reproductor)
Contraseña para descomprimir AOCarallo

lunes, 25 de julio de 2016

Descarga Series TV v8.6.3

Canales soportados:
TVE
Clan
TV3
Esport3
Disneychannel

Audio:
Goear

RTMP

Modificaciones:
-Arreglado el fallo al guardar los subtítulos de tv3, siempre los guardaba en vtt aunque fueran en xml.
-Añadido el enlace de los videos con audio descripción de tv3 (siempre que estén disponibles).
-Arreglado un bug en los videos de tve infantil.
-Arreglado la multiselección de los enlaces.

Descarga Series TV v8.6.3 (5,34 MB)
Contraseña para descomprimir AOCarallo

martes, 10 de mayo de 2016

10 fórmulas de Excel que todo el mundo debe conocer

¿Microsoft Excel te parece demasiado complicado? En este artículo te presentamos 10 fórmulas útiles e interesantes de Excel, fáciles de recordar y listas para aplicar en tus hojas de cálculo.

Microsoft Excel es el programa de hojas de cálculo por excelencia. Elogiado por su amplia variedad de funciones, puede resultar un poco desafiante para todos aquellos que lo usanpor primera vez.

Este programa laberíntico puede realizar casi cualquier tarea y ofrece numerosas opciones. Por si fuera poco, en Office 2013 esta aplicación se ha vuelto aún más potente.

La suma simple (SUMA)

Permite sumas varios datos numéricos, como en la escuela. Existen dos formas de hacerlo.

La primera permite sumar celdas contiguas (en un fila o en una columna):

Escribe =SUMA(primera_celda:última_celda) en la celda donde deseas que aparezca el resultado.

Variante: Esta fórmula también permite sumar todos los números contenidos en un área rectangular específica (formada por varias filas y columnas), si consideras como primera celda a aquella ubicada en el vértice superior izquierdo y como última a aquella que se encuentra en el vértice inferior derecho.

En los ejemplos siguientes, "primer_celda:última_celda" siempre será designado con el término "rango".
El segundo método te permitirá sumar celdas individuales (no contiguas):

Escribe =SUMA(celda1;celda2;celda3;celda4) en la celda donde quieres que aparezca el resultado.

Ejemplo:
Somme Excel
Para sumar el contenido de la columna de la izquierda, escribe en una celda de tu elección =SUMA(A1:A5).

Para sumar el contenido de toda la tabla, escribe en una celda =SUMA(A1:A5).

Para sumar solamente las celdas que tienen un número negativo, escribe en una celda
=SUMA(A1:B3:B5).

Sumar de acuerdo a un criterio determinado (SUMAR.SI)

Ten en cuenta que esta función sólo está disponible a partir de Excel 2007.

Una tabla puede presentarse en la forma de una lista con diferentes datos, aunque tú no desees trabajar con todos ellos a la vez.

Si esta lista es larga, puede resultar tedioso seleccionar uno por uno los elementos idénticos para sumarlos. En este caso, es posible ordenarle a Excel que los encuentre y a continuación los sume con la siguiente fórmula: 

=SUMAR.SI(rango;"criterio";rango_suma).

El "criterio" es la condición a buscar en la tabla. El rango es el rango de celdas que contienen el criterio a evaluar. Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Ejemplo:
Somme Si Excel
En este ejemplo, el criterio que buscamos es "rojo".

Para sólo calcular el número de "rojos", escribe en una celda la siguiente fórmula: =SUMAR.SI(B1:B5;"rojo";A1:A5).

 

Sumar de acuerdo a varios criterios (SUMAR.SI.CONJUNTO)

Una tabla puede brindar una amplia variedad de información. Excel te permite sumar datos numéricos que cumplan con diferentes criterios, gracias a esta fórmula especial:

=SUMAR.SI.CONJUNTO(rango_suma;rango_criterios1;criterios1;rango_criterios2;criterios2;….).

Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Rango_criterios1 representa el rango de celdas que contienen los datos referidos al primer criterio, rango_criterios2 se refiere al segundo criterio, etc.

Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:
Tableau Excel
Para conocer el total de puntos obtenidos por los miembros del equipo amarillo, escribe en una celda de tu elección la siguiente fórmula: 

=SUMAR.SI.CONJUNTO(D1:D13;C1:C13;C1;B1:B13;B1).

Variante: No es obligatorio seleccionar la primera y la segunda celda de una columna o fila, también puedes seleccionar toda la columna. En lugar de B1:B13, indica únicamente B:B.

Contar las celdas que cumplen un criterio (CONTAR.SI)

En lo que se refiere a las estadísticas, quizás quieras saber cuántas veces se repite una información a lo largo de una columna. En este caso, empleamos la siguiente fórmula: 

=CONTAR.SI(rango;"criterio").

El rango representa el rango de celdas que contienen los datos numéricos a analizar. Criterio es la condición a buscar en la tabla.

Ejemplo:
En la tabla anterior, deseamos saber cuántas mujeres participaban del juego. Entonces, escribimos en una celda la siguiente fórmula: =CONTAR.SI(B1:B13;"Woman").

Sumar las celdas que cumplen varias condiciones (SUMAPRODUCTO)

Esta fórmula te brinda una estadística exacta para responder a esta pregunta: Cuántas veces se cumplen una serie de condiciones específicas en tu tabla. Esta fórmula te brindará la respuesta: 

=SUMAPRODUCTO((rango_criterios1="criterio1")*(rango_criterios2="criterio2")).

Rango_criterios1 representa el rango de celdas que contienen los datos referentes al primer criterio, rango_criterios2 se refiere al segundo criterio, etc. Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:
Si utilizamos esta función en la tabla precedente, seremos capaces de determinar, por ejemplo, cuántos hombres forman parte del equipo amarillo. Sólo debemos escribir en una celda la siguiente fórmula:

=SUMAPRODUCTO((B1:B13="Hombre")*(C1:C13="amarillo")).

Sumar las celdas que verifican dos condiciones específicas (SUMAPRODUCTO)

Como ya hemos visto, SUMAPRODUCTO es principalmente una herramienta estadística capaz de determinar cuántas veces se cumplen ciertas condiciones. Te permitirá conocer cuántas números están comprendidos entre dos valores específicos, gracias a la siguiente fórmula: =SUMAPRODUCTO((rango>=mínimo)*(rango<=máximo)).

Rango representa el rango de celdas que contienen los datos numéricos a analizar. Mínimo y máximo son los valores entre los cuales deben estar los números que buscamos.

Ejemplo:
Supongamos que en la tabla precedente deseamos saber cuántos jugadores marcaron entre 150 y 200 puntos. Entonces, debemos escribir en una celda la siguiente fórmula:

=SUMAPRODUCTO((D1:D13>=150)*(D1:D13<=200)).

El promedio (PROMEDIO)

Sería una pérdida de tiempo repetir la definición de promedio. Principalmente, porque es muy simple calcularlo con la siguiente fórmula: =PROMEDIO(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Ejemplo:
Moyenne Excel
Para calcular el promedio de todos estos números, escribe en una celda la siguiente fórmula: =PROMEDIO(A1:A5). Como en casos anteriores, también funciona con un rango de números en varias columnas o separados por comas.

 

Máximos y mínimos (MAX y MIN)

Buscar el valor más grande o más pequeño entre una gran cantidad de datos puede resultar un verdadero fastidio. Felizmente, Excel brinda una fórmula que hace el trabajo por ti. Es muy fácil de utilizar y se escribe de la siguiente manera:

=MAX(rango)
=MIN(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Variante: Puedes aplicar la búsqueda a varios rangos de celdas. En ese caso, las fórmulas serían:

=MAX(rango1;rango2)
=MIN(rango1;rango2)

Ejemplo:
Si quieres conocer el mayor valor de la tabla precedente, debes escribir en una celda esta fórmula: =MAX(A1:A6).

Si, por el contrario, deseas saber el menor valor numérico, escribe: =MIN(A1:A6).

Por supuesto, estas fórmulas son especialmente útiles en las tablas de gran tamaño.

Bonus Track: Cómo calcular porcentajes en Excel

Antes de acabar vamos a realizar un breve repaso al mundo de los porcentajes en Excel. Este apartado no pretende ahondar a fondo en el tema, pero os invitamos a dejarnos cualquier duda al respecto en los comentarios. Si vemos suficiente interés nos plantearemos realizar un tutorial específico.

Si quieres obtener el porcentaje de cierta cantidad es tan fácil como hacer la multiplicación por el porcentaje que queremos obtener.

Ejemplo:
Imaginemos que queremos averiguar cuál es el 75% de 300, que es el valor de la celda A2. Basta con introducir el porcentaje deseado en la celda B2 mientras que en la celda C2 introducimos una fórmula que multiplique ambos valores. El valor resultante debería salirte 225. Aquí te dejamos tres fórmulas de multiplicación que puedes utilizar.

=300*75%
=300*75/100
=300*0.75

Visto en softonic.es

30 atajos de teclado para Excel que todo el mundo debe conocer

Microsoft Excel es un mal necesario que muchos de nosotros “sufrimos” en el trabajo o la universidad. Por suerte hay formas de dominar la aplicación de hojas de cálculo sin morir en el intento. Una de ellas es conocer los principales atajos de teclado. Con ellos ganarás mucho tiempo y minimizarás esfuerzos.

Antes de continuar, recuerda que otra clave para dominar Excel son sus fórmulas. Haz clic aquí para descubrir 10 fórmulas de Excel muy útiles.

Y ahora sí… ¡descubre los 30 atajos de teclado más útiles para Microsoft Excel!

Nota: ten en cuenta que algunas de estas fórmulas podrían variar según la configuración de idioma de tu teclado.

30 atajos de teclado imprescindibles en Microsoft Excel

F2 Editar celda seleccionada
F4 Repetir la última edición
F11 Nuevo gráfico
ALT Acceso a ribbon para fórmulas
ALT + = Suma automática en celdas seleccionadas
ALT + Enter Nueva línea en la misma celda
RE PÁG/AV PÁG Va a la anterior/siguiente hoja de cáculo
CTRL + ` Muestra fórmulas
CTRL + Retroceso Muestra la celda activa
CTRL + Shift + & Aplica un borde a las celdas seleccionadas
CTRL + B Buscar
CTRL + D Copiar ecuación
CTRL + F Buscar
CTRL + H Buscar y reemplazar
CTRL + J Repite el contenido de la celda anterior
CTRL + K Cursiva
CTRL + N Negrita
CTRL + Z Deshacer
CTRL + Shift + $ Estilo de número de moneda
CTRL + Shift + % Estilo de número de porcentaje
CTRL + Shift + ^ Estilo de anotación ciéntifica
CTRL + Shift + @ Estilo de fecha
CTRL + Shift + ! Estilo de número
CTRL + Shift + : Pone la hora actual
CTRL + Shift + Flecha abajo Selecciona hasta el final de los datos
CTRL + F12 Abrir
CTRL + Barra espaciadora Selecciona la columna entrera
Shift + Barra espaciadora Seleccionar toda la fila
CTRL + [ Selecciona todas las celdas directamente relacionadas con fórmulas en una selección
CTRL + Flecha Izquierda Mover a la izquierda
CTRL + Flecha derecha Mover a la derecha
CTRL + Flecha arriba Mover arriba
CTRL + Flecha abajo Mover abajo
CTRL + Enter Mismos datos en múltiples celdas
Shift + F3 Buscar una función
CTRL + * Selecciona un área de celdas sin arrastrar
CTRL + + Insertar celdas
CTRL + - Eliminar celdas
CTRL + , Añade la fecha de hoy

¿Conoces más atajos de teclado para Excel?

Visto en softonic.es