viernes, 18 de noviembre de 2016

Downcamp v1.2.5

Actualizaciones:
-Arreglados algunos bugs.

Idiomas:
-Español
-Ingles
-Francés (Traducido por Mrdaft)

Downcamp v1.2.5 (42,2 KB)
Downcamp v1.2.5 (41,2 KB) (Sin reproductor)
Contraseña para descomprimir AOCarallo

lunes, 25 de julio de 2016

Descarga Series TV v8.6.3

Canales soportados:
TVE
Clan
TV3
Esport3
Disneychannel

Audio:
Goear

RTMP

Modificaciones:
-Arreglado el fallo al guardar los subtítulos de tv3, siempre los guardaba en vtt aunque fueran en xml.
-Añadido el enlace de los videos con audio descripción de tv3 (siempre que estén disponibles).
-Arreglado un bug en los videos de tve infantil.
-Arreglado la multiselección de los enlaces.

Descarga Series TV v8.6.3 (5,34 MB)
Contraseña para descomprimir AOCarallo

martes, 10 de mayo de 2016

10 fórmulas de Excel que todo el mundo debe conocer

¿Microsoft Excel te parece demasiado complicado? En este artículo te presentamos 10 fórmulas útiles e interesantes de Excel, fáciles de recordar y listas para aplicar en tus hojas de cálculo.

Microsoft Excel es el programa de hojas de cálculo por excelencia. Elogiado por su amplia variedad de funciones, puede resultar un poco desafiante para todos aquellos que lo usanpor primera vez.

Este programa laberíntico puede realizar casi cualquier tarea y ofrece numerosas opciones. Por si fuera poco, en Office 2013 esta aplicación se ha vuelto aún más potente.

La suma simple (SUMA)

Permite sumas varios datos numéricos, como en la escuela. Existen dos formas de hacerlo.

La primera permite sumar celdas contiguas (en un fila o en una columna):

Escribe =SUMA(primera_celda:última_celda) en la celda donde deseas que aparezca el resultado.

Variante: Esta fórmula también permite sumar todos los números contenidos en un área rectangular específica (formada por varias filas y columnas), si consideras como primera celda a aquella ubicada en el vértice superior izquierdo y como última a aquella que se encuentra en el vértice inferior derecho.

En los ejemplos siguientes, "primer_celda:última_celda" siempre será designado con el término "rango".
El segundo método te permitirá sumar celdas individuales (no contiguas):

Escribe =SUMA(celda1;celda2;celda3;celda4) en la celda donde quieres que aparezca el resultado.

Ejemplo:
Somme Excel
Para sumar el contenido de la columna de la izquierda, escribe en una celda de tu elección =SUMA(A1:A5).

Para sumar el contenido de toda la tabla, escribe en una celda =SUMA(A1:A5).

Para sumar solamente las celdas que tienen un número negativo, escribe en una celda
=SUMA(A1:B3:B5).

Sumar de acuerdo a un criterio determinado (SUMAR.SI)

Ten en cuenta que esta función sólo está disponible a partir de Excel 2007.

Una tabla puede presentarse en la forma de una lista con diferentes datos, aunque tú no desees trabajar con todos ellos a la vez.

Si esta lista es larga, puede resultar tedioso seleccionar uno por uno los elementos idénticos para sumarlos. En este caso, es posible ordenarle a Excel que los encuentre y a continuación los sume con la siguiente fórmula: 

=SUMAR.SI(rango;"criterio";rango_suma).

El "criterio" es la condición a buscar en la tabla. El rango es el rango de celdas que contienen el criterio a evaluar. Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Ejemplo:
Somme Si Excel
En este ejemplo, el criterio que buscamos es "rojo".

Para sólo calcular el número de "rojos", escribe en una celda la siguiente fórmula: =SUMAR.SI(B1:B5;"rojo";A1:A5).

 

Sumar de acuerdo a varios criterios (SUMAR.SI.CONJUNTO)

Una tabla puede brindar una amplia variedad de información. Excel te permite sumar datos numéricos que cumplan con diferentes criterios, gracias a esta fórmula especial:

=SUMAR.SI.CONJUNTO(rango_suma;rango_criterios1;criterios1;rango_criterios2;criterios2;….).

Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Rango_criterios1 representa el rango de celdas que contienen los datos referidos al primer criterio, rango_criterios2 se refiere al segundo criterio, etc.

Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:
Tableau Excel
Para conocer el total de puntos obtenidos por los miembros del equipo amarillo, escribe en una celda de tu elección la siguiente fórmula: 

=SUMAR.SI.CONJUNTO(D1:D13;C1:C13;C1;B1:B13;B1).

Variante: No es obligatorio seleccionar la primera y la segunda celda de una columna o fila, también puedes seleccionar toda la columna. En lugar de B1:B13, indica únicamente B:B.

Contar las celdas que cumplen un criterio (CONTAR.SI)

En lo que se refiere a las estadísticas, quizás quieras saber cuántas veces se repite una información a lo largo de una columna. En este caso, empleamos la siguiente fórmula: 

=CONTAR.SI(rango;"criterio").

El rango representa el rango de celdas que contienen los datos numéricos a analizar. Criterio es la condición a buscar en la tabla.

Ejemplo:
En la tabla anterior, deseamos saber cuántas mujeres participaban del juego. Entonces, escribimos en una celda la siguiente fórmula: =CONTAR.SI(B1:B13;"Woman").

Sumar las celdas que cumplen varias condiciones (SUMAPRODUCTO)

Esta fórmula te brinda una estadística exacta para responder a esta pregunta: Cuántas veces se cumplen una serie de condiciones específicas en tu tabla. Esta fórmula te brindará la respuesta: 

=SUMAPRODUCTO((rango_criterios1="criterio1")*(rango_criterios2="criterio2")).

Rango_criterios1 representa el rango de celdas que contienen los datos referentes al primer criterio, rango_criterios2 se refiere al segundo criterio, etc. Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:
Si utilizamos esta función en la tabla precedente, seremos capaces de determinar, por ejemplo, cuántos hombres forman parte del equipo amarillo. Sólo debemos escribir en una celda la siguiente fórmula:

=SUMAPRODUCTO((B1:B13="Hombre")*(C1:C13="amarillo")).

Sumar las celdas que verifican dos condiciones específicas (SUMAPRODUCTO)

Como ya hemos visto, SUMAPRODUCTO es principalmente una herramienta estadística capaz de determinar cuántas veces se cumplen ciertas condiciones. Te permitirá conocer cuántas números están comprendidos entre dos valores específicos, gracias a la siguiente fórmula: =SUMAPRODUCTO((rango>=mínimo)*(rango<=máximo)).

Rango representa el rango de celdas que contienen los datos numéricos a analizar. Mínimo y máximo son los valores entre los cuales deben estar los números que buscamos.

Ejemplo:
Supongamos que en la tabla precedente deseamos saber cuántos jugadores marcaron entre 150 y 200 puntos. Entonces, debemos escribir en una celda la siguiente fórmula:

=SUMAPRODUCTO((D1:D13>=150)*(D1:D13<=200)).

El promedio (PROMEDIO)

Sería una pérdida de tiempo repetir la definición de promedio. Principalmente, porque es muy simple calcularlo con la siguiente fórmula: =PROMEDIO(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Ejemplo:
Moyenne Excel
Para calcular el promedio de todos estos números, escribe en una celda la siguiente fórmula: =PROMEDIO(A1:A5). Como en casos anteriores, también funciona con un rango de números en varias columnas o separados por comas.

 

Máximos y mínimos (MAX y MIN)

Buscar el valor más grande o más pequeño entre una gran cantidad de datos puede resultar un verdadero fastidio. Felizmente, Excel brinda una fórmula que hace el trabajo por ti. Es muy fácil de utilizar y se escribe de la siguiente manera:

=MAX(rango)
=MIN(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Variante: Puedes aplicar la búsqueda a varios rangos de celdas. En ese caso, las fórmulas serían:

=MAX(rango1;rango2)
=MIN(rango1;rango2)

Ejemplo:
Si quieres conocer el mayor valor de la tabla precedente, debes escribir en una celda esta fórmula: =MAX(A1:A6).

Si, por el contrario, deseas saber el menor valor numérico, escribe: =MIN(A1:A6).

Por supuesto, estas fórmulas son especialmente útiles en las tablas de gran tamaño.

Bonus Track: Cómo calcular porcentajes en Excel

Antes de acabar vamos a realizar un breve repaso al mundo de los porcentajes en Excel. Este apartado no pretende ahondar a fondo en el tema, pero os invitamos a dejarnos cualquier duda al respecto en los comentarios. Si vemos suficiente interés nos plantearemos realizar un tutorial específico.

Si quieres obtener el porcentaje de cierta cantidad es tan fácil como hacer la multiplicación por el porcentaje que queremos obtener.

Ejemplo:
Imaginemos que queremos averiguar cuál es el 75% de 300, que es el valor de la celda A2. Basta con introducir el porcentaje deseado en la celda B2 mientras que en la celda C2 introducimos una fórmula que multiplique ambos valores. El valor resultante debería salirte 225. Aquí te dejamos tres fórmulas de multiplicación que puedes utilizar.

=300*75%
=300*75/100
=300*0.75

Visto en softonic.es

30 atajos de teclado para Excel que todo el mundo debe conocer

Microsoft Excel es un mal necesario que muchos de nosotros “sufrimos” en el trabajo o la universidad. Por suerte hay formas de dominar la aplicación de hojas de cálculo sin morir en el intento. Una de ellas es conocer los principales atajos de teclado. Con ellos ganarás mucho tiempo y minimizarás esfuerzos.

Antes de continuar, recuerda que otra clave para dominar Excel son sus fórmulas. Haz clic aquí para descubrir 10 fórmulas de Excel muy útiles.

Y ahora sí… ¡descubre los 30 atajos de teclado más útiles para Microsoft Excel!

Nota: ten en cuenta que algunas de estas fórmulas podrían variar según la configuración de idioma de tu teclado.

30 atajos de teclado imprescindibles en Microsoft Excel

F2 Editar celda seleccionada
F4 Repetir la última edición
F11 Nuevo gráfico
ALT Acceso a ribbon para fórmulas
ALT + = Suma automática en celdas seleccionadas
ALT + Enter Nueva línea en la misma celda
RE PÁG/AV PÁG Va a la anterior/siguiente hoja de cáculo
CTRL + ` Muestra fórmulas
CTRL + Retroceso Muestra la celda activa
CTRL + Shift + & Aplica un borde a las celdas seleccionadas
CTRL + B Buscar
CTRL + D Copiar ecuación
CTRL + F Buscar
CTRL + H Buscar y reemplazar
CTRL + J Repite el contenido de la celda anterior
CTRL + K Cursiva
CTRL + N Negrita
CTRL + Z Deshacer
CTRL + Shift + $ Estilo de número de moneda
CTRL + Shift + % Estilo de número de porcentaje
CTRL + Shift + ^ Estilo de anotación ciéntifica
CTRL + Shift + @ Estilo de fecha
CTRL + Shift + ! Estilo de número
CTRL + Shift + : Pone la hora actual
CTRL + Shift + Flecha abajo Selecciona hasta el final de los datos
CTRL + F12 Abrir
CTRL + Barra espaciadora Selecciona la columna entrera
Shift + Barra espaciadora Seleccionar toda la fila
CTRL + [ Selecciona todas las celdas directamente relacionadas con fórmulas en una selección
CTRL + Flecha Izquierda Mover a la izquierda
CTRL + Flecha derecha Mover a la derecha
CTRL + Flecha arriba Mover arriba
CTRL + Flecha abajo Mover abajo
CTRL + Enter Mismos datos en múltiples celdas
Shift + F3 Buscar una función
CTRL + * Selecciona un área de celdas sin arrastrar
CTRL + + Insertar celdas
CTRL + - Eliminar celdas
CTRL + , Añade la fecha de hoy

¿Conoces más atajos de teclado para Excel?

Visto en softonic.es

sábado, 23 de abril de 2016

¡Desinstala QuickTime ya mismo, antes de que sea tarde!

¿Tienes QuickTime instalado en tu PC? ¡Elimínalo ahora mismo! Apple abandonó el soporte del reproductor en enero pero lo más importante es que Zero Day Initiative ha hecho públicas un par de vulnerabilidades críticas de QuickTime para Windows que jamás serán parcheadas y que pueden poner en peligro tu ordenador.

Es una pena que QuickTime deba desaparecer de esta forma lenta y dolorosa. El reproductor no tenía soporte oficial ni en Windows 8 ni en Win 10; había que engañar a Windows para instalarlo. En enero, Apple retiró la extensión del programa para el navegador y lanzó su último parche que fue a su vez el primero en dos años; la actualización 7.7.9 arregló nueve fallos de seguridad pero parece que quedaron un par de problemas críticos en el tintero.

Zero Day Initiative se reunió con Apple en marzo para decidir si debía publicarse el informe detallado de estas dos vulnerabilidades. Lo único que queda en claro para los usuarios es que no habrá nueva actualización de QuickTime para Windows que solucione este desaguisado así que se recomienda desinstalar el programa.

Visto en softonic.es

domingo, 17 de abril de 2016

Descarga Series TV v8.6.1

Canales soportados:
TVE
Clan
TV3
Esport3
Disneychannel

Audio:
Goear

RTMP

Modificaciones:
-Se ha actualizado Goear

Descarga Series TV v8.6.1 (5,53 MB)
Contraseña para descomprimir AOCarallo

jueves, 18 de febrero de 2016

Adobe anuncia el lanzamiento de Animate CC, sucesor de Flash

Adobe acaba de anunciar el lanzamiento de Animate CC. Y con este anuncio, Adobe acaba de dejar atrás a Flash para apostar al 100% por la tecnología HTML5. Adiós, Flash. Fue bonito mientras duró.

Animate CC, el sucesor de Flash, permite a los usuarios acceder a tecnología como Canvas o WebGL. La CC de su nombre significa Creative Cloud, lo que significa que los usuarios pueden acceder a los recursos del resto de programas de Adobe. Animate CC cuesta solo 20 dólares al mes mientras que un acceso a todo el paquete CC cuesta 50 dólares al mes.

Flash tuvo su uso. Abanderó una era de sitios web sofisticados e interactivos. ¿A cuántos juegos Flash debes haber jugado en toda tu vida? Pero la Salvaje Internet cada vez apuesta por más estándares, como HTML5. Flash poco a poco ha dejado de tener razón de ser.

Con la muerte velada de Flash, la red no volverá a ser la misma.

Visto en softonic.es